


<!DOCTYPE html>

<html xmlns="http://www.w3.org/1999/xhtml">
<head id="ctl00_headerTag"><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><link rel="shortcut icon" href="../../../../favicon.ico" type="image/x-icon" /><link href="http://www.georgeherald.com/GroupEditors/styles/styles.css" rel="stylesheet" type="text/css" /><link href="http://www.georgeherald.com/GroupEditors/styles/menu.css" rel="stylesheet" type="text/css" /><link href="http://www.georgeherald.com/GroupEditors/styles/vallenato.css" rel="stylesheet" type="text/css" /><link href="http://www.georgeherald.com/GroupEditors/styles/prettyphoto.css" rel="stylesheet" type="text/css" /><link href="http://www.georgeherald.com/GroupEditors/styles/qtip.css" rel="stylesheet" type="text/css" /><link href="http://www.georgeherald.com/GroupEditors/styles/photostackstyle.css" rel="stylesheet" type="text/css" /><link href="http://www.georgeherald.com/GroupEditors/styles/nprogress.css" rel="stylesheet" type="text/css" /><link href="http://www.georgeherald.com/GroupEditors/styles/weatherw.css" rel="stylesheet" type="text/css" />

    <script type="text/javascript" src="http://coinmill.com/frame.js"></script>
    <script type="text/javascript">var currency_round = true;</script>
    <script type="text/javascript" src="http://www.georgeherald.com/GroupEditors/scripts/jquery-1.8.2.min.js"></script>
    <script type="text/javascript" src="http://www.georgeherald.com/GroupEditors/scripts/jquery.prettyPhoto.js" charset="utf-8"></script>
    <script type="text/javascript" src="http://www.georgeherald.com/GroupEditors/scripts/vallenato.js"></script>
    <script type="text/javascript" src="http://www.georgeherald.com/GroupEditors/scripts/Master.js"></script>
    <script type="text/javascript" src="http://www.georgeherald.com/GroupEditors/scripts/jquery.qtip.min.js"></script>
    <script type="text/javascript" src="http://www.georgeherald.com/GroupEditors/scripts/nprogress.js"></script>
    <script type="text/javascript" src="http://www.georgeherald.com/GroupEditors/scripts/stickymotion.js"></script> 
	<script type="text/javascript" src="http://www.georgeherald.com/GroupEditors/scripts/wallpaperad.js"></script> 
    <script>
        $(window).ready(function () {
            $("a[rel^='prettyPhoto']").prettyPhoto();
 
            $('strong[title]').qtip({
                style: {
                    classes: 'ui-tooltip-rounded'
                },
                position: { my: 'left top', at: 'center right' }
            });
			 
        });

        $(window).load(function () {
            // setTimeout(function () { NProgress.done(); }, 500);
            NProgress.done();
        }); 
    </script>

    
    <script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
 var gads = document.createElement('script');
 gads.async = true;
 gads.type = 'text/javascript';
 var useSSL = 'https:' == document.location.protocol;
 gads.src = (useSSL ? 'https:' : 'http:') +
 '//www.googletagservices.com/tag/js/gpt.js';
 var node = document.getElementsByTagName('script')[0];
 node.parentNode.insertBefore(gads, node);
 })();
</script>
<script>
	// GPT slots
	var gptAdSlots = [];
	googletag.cmd.push(function() {
	
		// This mapping plan calls for three ad slots on desktop/tablet devices, only two ad slots on mobile devices, and an Out-of-Page ad slot on all devices.
		var mapping1 = googletag.sizeMapping(). //Top Leaderboard mapping
 
			addSize([1060, 0], [728, 90]). // Desktop
			addSize([960, 0], [728, 90]). // Tablet Landscape
			addSize([770, 0], [728, 90]). 	// Tablet Portrait
			addSize([468, 0], [728, 90]). // Smartphone
			addSize([320, 0], [728, 90]). // Smartphone
			addSize([0, 0], []).
			build();
			
		var mapping2 = googletag.sizeMapping(). //2nd Leaderboard mapping
		
			addSize([1060, 0], [728, 90]). // Desktop
			addSize([960, 0], [[320, 50], [300, 50], [300, 250]]). 	// Tablet Landscape
			addSize([770, 0], [728, 90]). 	// Tablet Portrait
			addSize([468, 0], [[320, 50], [300, 50], [300, 250]]). // Smartphone
			addSize([320, 0], [[320, 50], [300, 50], [300, 250]]). // Smartphone
			addSize([0, 0], []).
			build();
			
		var mapping3 = googletag.sizeMapping(). //Halfpage1 mapping
 
			addSize([1060, 0], [300, 600]). // Desktop
			addSize([960, 0], [300, 600]). // Tablet Landscape
			addSize([770, 0], []). // Tablet Portrait
			addSize([468, 0], []). // Smartphone Landscape
			addSize([320, 0], []). // Smartphone Portrait
			addSize([0, 0], []).
			build();
			
		var mapping4 = googletag.sizeMapping(). //MPU1
 
			addSize([1060, 0], [300, 250]). // Desktop
			addSize([960, 0], [300, 250]). // Tablet Landscape
			addSize([770, 0], []). // Tablet Portrait
			addSize([468, 0], []). // Smartphone Landscape
			addSize([320, 0], []). // Smartphone Portrait
			addSize([0, 0], []).
			build();				
			
		var mapping6 = googletag.sizeMapping(). //Skin
		
			addSize([1060, 0], [1, 2]). // Desktop
			addSize([960, 0], [1, 2]). // Tablet Landscape
			addSize([770, 0], []). // Tablet Portrait
			addSize([468, 0], []). // Suppress this ad slot on mobile devices
			addSize([320, 0], []). // Suppress this ad slot on mobile devices
			addSize([0, 0], []).
			build();
		
		gptAdSlots[0] = googletag.defineSlot('/24143856/George-Herald-Web/News/International', [728, 90], 'top_ldr').defineSizeMapping(mapping1).setTargeting('Pos', 'top_ldr').addService(googletag.pubads());
		gptAdSlots[0] = googletag.defineSlot('/24143856/George-Herald-Web/News/International', [728, 90], 'bot_ldr').defineSizeMapping(mapping2).setTargeting('Pos', 'bot_ldr').addService(googletag.pubads());	
		gptAdSlots[0] = googletag.defineSlot('/24143856/George-Herald-Web/News/International', [300, 600], 'halfpage').defineSizeMapping(mapping3).setTargeting('Pos', 'halfpage').addService(googletag.pubads());	
		
		gptAdSlots[0] = googletag.defineSlot('/24143856/George-Herald-Web/News/International', [300, 250], 'top_mpu').defineSizeMapping(mapping4).setTargeting('Pos', 'top_mpu').addService(googletag.pubads());					
		gptAdSlots[0] = googletag.defineSlot('/24143856/George-Herald-Web/News/International', [300, 250], 'bottom_mpu').defineSizeMapping(mapping4).setTargeting('Pos', 'bottom_mpu').addService(googletag.pubads());					
		gptAdSlots[0] = googletag.defineSlot('/24143856/George-Herald-Web/News/International', [1, 2], 'skin').defineSizeMapping(mapping6).addService(googletag.pubads());
					
		// Set targettting on all ad slots, if they have been ticked as "Breaking News" stories				
		// Set targettting on all ad slots with the post ID (if a single post)				
		googletag.pubads().collapseEmptyDivs(); 
		// Start ad fetching.
		googletag.enableServices();
	});
	</script>
    <script>
        $(window).ready(function () {
            $("a[rel^='prettyPhoto']").prettyPhoto();

            $('strong[title]').qtip({
                style: {
                    classes: 'ui-tooltip-rounded'
                },
                position: { my: 'left top', at: 'center right' }
            });

        });
    </script>
    
    <meta property="og:url" content="http://www.georgeherald.com/news.aspx?main=News&sub=International&id=179037&h=Dozens-killed-in-Mexico-fireworks-blast" />
    <meta property="og:image" content="http://www.georgeherald.com/img/ghnwtn20161221-092145-083_u0.jpg" />
    <meta property="og:site_name" content="George Herald" />
    <meta property="og:description" content="<div> INTERNATIONAL NEWS - An explosion at a fireworks..." />
    <meta property="og:title" content="Dozens killed in Mexico fireworks blast" />
    <meta property="og:type" content="website" />
    <meta name="description" content="George Herald is your local community newspaper from George, bringing you the latest headlines and breaking news from George and surrounding Garden Route, South Africa." /><meta name="keywords" content="George Herald, George, Newspaper, South Africa, Garden Route, Sport, Schools, Western Cape, Events, What&amp;rsquo;s On, Photo Gallery, Business, Who&#39;s Who, Classifieds, Top Stories, Arts, Entertainment, Competitions" /><meta name="robots" content="INDEX,FOLLOW" /><meta name="author" content="George Herald" /><meta name="google-site-verification" content="_--Dfm0bLGZLPbtuOjnwfp5HEAZH8YeKbpt9JC2Q0SI" /><meta /><meta name="copyright" content="2016 All Rights Reserved." /><link rel="alternate" type="application/rss+xml" title="Latest News" href="http://www.georgeherald.com/rss/1/Latest%20News"></link><link rel="alternate" type="application/rss+xml" title="Top Stories" href="http://www.georgeherald.com/rss/2/Top%20Stories"></link><link rel="alternate" type="application/rss+xml" title="Sport" href="http://www.georgeherald.com/rss/4/Sport"></link><link rel="alternate" type="application/rss+xml" title="Arts and Entertainment" href="http://www.georgeherald.com/rss/5/Arts%20and%20Entertainment"></link><link rel="alternate" type="application/rss+xml" title="Blogs" href="http://www.georgeherald.com/rss/6/Blogs"></link><title>
	Dozens killed in Mexico fireworks blast | George Herald | Garden Route
</title></head>


    <body >
        <div class="wallpaperad">
            <div>
                <div id="skin"> 
 <script>
 googletag.cmd.push(function() {
 googletag.display('skin');
 });
 </script>
 </div>
            </div>
        </div>

      <script>
          NProgress.configure({ trickleRate: 0.03, trickleSpeed:500 });
             NProgress.start();
    </script>
    <!-- Begin BlueKai Tag --> 
    <iframe name="__bkframe" height="0" width="0" frameborder="0" style="display:none;position:absolute;clip:rect(0px 0px 0px 0px)" src="about:blank"></iframe> 
    <script type="text/javascript" src="http://tags.bkrtx.com/js/bk-coretag.js"></script> 
    <script type="text/javascript">
    bk_doJSTag(38040, 1); 
    </script> 
    <!-- End BlueKai Tag --> 

<!-- BEGIN EFFECTIVE MEASURE CODE -->
<!-- COPYRIGHT EFFECTIVE MEASURE -->
<script type="text/javascript">
    (function () {
        var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
        em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
    })();
</script>
<noscript>
    <img src="//za.effectivemeasure.net/em_image" alt="" style="position: absolute; left: -5px;" />
</noscript>
<!--END EFFECTIVE MEASURE CODE -->

<form name="aspnetForm" method="post" action="/news/News/International/179037/Dozens-killed-in-Mexico-fireworks-blast" id="aspnetForm">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />


<script src="/ScriptResource.axd?d=6U4YtJjRrooiETz2XCWVG24VUElrxp8C08RTYOkCjd39mDEWUGfEX0ec9p4XT5eo3H46uK7qxGbHLwI2dvB8v4FkW8UYgCh3SRs-Oy6fvTVtTBphGUQZE6AKadedpgBnfBDtbQ2&amp;t=51e37521" type="text/javascript"></script>
<script type="text/javascript">
//<![CDATA[
if (typeof(Sys) === 'undefined') throw new Error('ASP.NET Ajax client-side framework failed to load.');
//]]>
</script>

<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="CA8C29DA" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="/wEdADLxQKhCoN5SzlRoYXtvIY3K/iifw2/l3IKjpMt7AFEHRVWj7H96ZKgIFnxKGLwpMIKmcdhji2WnmmuNCy4dapE4fmO2QiMUoX/lELWIQRx6L+1kk/COnw8cUZePpoMo7xeoGQ9N8+qrD5/g3a4iSTjd2IQ4BQkruuHKG1sORP3IOeozasY9LmThm77cD0os9nZuHBT1pFgvMSlNJU1O9y+3E4WMn5N4MA4dSd9Csh1+KCP+LM4RzxH0oX6aCldWFzsBfSEXGY3bPrTjNat28+LhA5U7ENslL5ag1DmDQ3cvrZLq3dvanPPHW+JUbSuH6uyoZQiSfsTBhaRsPmmHsL50pUO9C0/jeBIAzmUN9xQw7TJ+KcbpQvyT8rd1skDNYb+/K3mswT3+4VaWB8PaGnyLNJ3GDlzLulr88bAtJLh5m1DHg9EbH6ZydhSnRVSyXQadELy7O2u9cnP+S9N9zA0LJvUPIyQuapIIA9zZCBAW21Z6BVaHgh98ooMN/UDTJu41Ss3tJ7B6v9uq4GBzP+C67TiPWGwn9Swt+Hj5GuKPMjfdAUp+gXLrkQ4JD6KiASuz+faSjexUWOQ1rzkjHWHlAxV0WBPtYHxZw166Ob70bDrBlQ7CJ8/N5ofJzwSp/ks4yDYlNYD5UOPvbWQuHx9Gi3eKFxz7xC3pRlq3VNa3A5hCP0+JBTFmcYwr5OcGHfp5XtR8eCeh5HqXZrr7GIFxKl7WhMaHUgmtkvc5BHLzytLQ3JN41hPXB1Z6xnnwcTpea12OAVZkhA2UvepFDqH+KxNlLL1aPva9fLWNqYNMFWsxjXyoQcl36HfhZkw88plNr1vltaHAjLsWunml8semkZU5nXLe+MTd0eyXk8iLq/5H52ouufAj6sguaqiWgt/Ga5Oi0v4lipHNTjek3uKpNrrGyYcHwpz8/iZ0EPEXnp3Mo2XVMwdb8K3nB1S4Ept4hdzxDUe3CPpm805s0tHCpH7/ak4XBoQiqTMCfErpBEb9xlahCIKTU+mWvPUzEQhbCD9hvwrO1aXNdK7Mv30OmYsFSniCsf79NHfXNaHyDSAOlH+MJ8+bp0pAoaadBNAZntEs" />
    <div class="Leaderboard">
        
    <!-- /24143856/George-Herald-Web/News/International -->
	<div id="top_ldr"> 
 <script>
 googletag.cmd.push(function() {
 googletag.display('top_ldr');
 });
 </script>
 </div>

    </div>
    <div class="MainContainer">
        

<style>

.completionList {
border:solid 1px #444444;
margin:0px;
padding:2px;
height: 150px;
overflow:auto;
background-color: #FFFFFF;
}

.loading
{
    background-image: url('http://www.georgeherald.com/GroupEditors/images/loader.gif');
    background-position: right;
    background-repeat: no-repeat;
}

.listItem {
color: #1C1C1C;
}

.itemHighlighted {
background-color: #677996;
color: white;
cursor:pointer;
}

</style>

<script type="text/javascript">
    function ShowImage() {
        document.getElementById('ctl00_header_txtSearch').style.backgroundImage = 'url(http://www.georgeherald.com/GroupEditors/images/search_loader.gif)';

        document.getElementById('ctl00_header_txtSearch').style.backgroundRepeat = 'no-repeat';

        document.getElementById('ctl00_header_txtSearch').style.backgroundPosition = 'right';

        document.getElementById('ctl00_header_txtSearch').style.marginRight = '1px';
    }
    function HideImage() {
        document.getElementById('ctl00_header_txtSearch').style.backgroundImage = 'none';
    }
</script>


<div style="width:980px; height:205px; margin:0px auto; overflow:hidden;">
    <div id="LoginBar" style="width: 970px; text-align: right; padding: 2px 5px; overflow: hidden;">
        <div id="ctl00_header_divLogin">
							<a id="ctl00_header_btnRegister" href="javascript:__doPostBack(&#39;ctl00$header$btnRegister&#39;,&#39;&#39;)"><font color="#677996">Register</font></a>
							|
							<a id="ctl00_header_btnLogin" href="javascript:__doPostBack(&#39;ctl00$header$btnLogin&#39;,&#39;&#39;)"><font color="#677996">Login</font></a></div>
		
    </div>

    <div id="LogoImageBar" style="width:980px;overflow: hidden; height: 150px;">
        
       
             <div style="float: left; overflow:hidden;">
            <img src="http://www.georgeherald.com/GroupEditors/images/Publications/Logos/georgeherald.jpg" width="360" height="150" style="border-style: none;" alt="" />
        </div>
        <div style="float: left; overflow:hidden;">
            <a href="http://www.georgeherald.com" target="_self"><img src="http://www.georgeherald.com/img/gh2013220154745.jpg" width="620" height="150" style="border-style: none;" alt="" /></a>
             <div style="top: -153px; left: 0px; position: relative; width: 620px; height: 150px; overflow:hidden;">
                <a href="http://www.georgeherald.com" target="_self">
                    <img src="http://www.georgeherald.com/GroupEditors/images/trs.gif" width="620" height="150" alt=""  /></a>
            </div>
        </div>
        
    </div>

    <div id="TranslateSearchBar" style="background-image: url('http://www.georgeherald.com/GroupEditors/images/search_tile.jpg');overflow: hidden; width: 980px; height: 34px; border-bottom:1px solid #ABABAB;">
         <div style="float:left; height: 35px; width: 300px; overflow: hidden;  margin-left:10px;">
             <div style="margin-top:5px;"><span style="font-size:14px;font-family:Arial;color:#fff;">Translate to:</span>&nbsp;
				<select name="ctl00$header$ddlTranslate" id="ctl00_header_ddlTranslate">
	<option selected="selected" value="">Select Language</option>
	<option value="ar">Albanian</option>
	<option value="bg">Bulgarian</option>
	<option value="zh-CN">Chinese (Simplified)</option>
	<option value="zh-TW">Chinese(Traditional)</option>
	<option value="hf">Croatian</option>
	<option value="cs">Czech</option>
	<option value="da">Danish</option>
	<option value="nl">Dutch</option>
	<option value="en">English</option>
	<option value="et">Estonian</option>
	<option value="tl">Filipino</option>
	<option value="fi">Finnish</option>
	<option value="fr">French</option>
	<option value="gl">Galician</option>
	<option value="de">German</option>
	<option value="el">Greek</option>
	<option value="iw">Hebrew</option>
	<option value="hi">Hindi</option>
	<option value="hu">Hungarian</option>
	<option value="id">Indonesian</option>
	<option value="it">Italian</option>
	<option value="ja">Japanese</option>
	<option value="ko">Korean</option>
	<option value="lv">Latvian</option>
	<option value="lt">Lithuanian</option>
	<option value="mt">Maltese</option>
	<option value="no">Norwegian</option>
	<option value="pl">Polish</option>
	<option value="pt">Portuguese</option>
	<option value="ro">Romanian</option>
	<option value="ru">Russian</option>
	<option value="sr">Serbian</option>
	<option value="sk">Slovak</option>
	<option value="sl">Slovenian</option>
	<option value="es">Spanish</option>
	<option value="sv">Swedish</option>
	<option value="th">Thai</option>
	<option value="tr">Turkish</option>
	<option value="uk">Ukrainian</option>
	<option value="vi">Vietnamese</option>

</select></div>
         </div>
        
        <div style="float:right; height: 35px; width: 610px; overflow: hidden; margin-right:10px;">
            <div style="margin-top:5px;">
            <div id="ctl00_header_pnlSearch">
	
                <table cellpadding="0" cellspacing="0" align="right">
                    <tr>
                        <td>
                            <span id="ctl00_header_rdblist1"><font face="Arial" color="White"><input id="ctl00_header_rdblist1_0" type="radio" name="ctl00$header$rdblist1" value="0" checked="checked" /><label for="ctl00_header_rdblist1_0">News</label><input id="ctl00_header_rdblist1_1" type="radio" name="ctl00$header$rdblist1" value="1" /><label for="ctl00_header_rdblist1_1">Classifieds</label></font></span>
                        </td>
                         <td style="padding-left: 10px;">
                          
                            <input name="ctl00$header$txtSearch" type="text" id="ctl00_header_txtSearch" border="1" />
                            
                        </td>
                    
                       
                        <td style="padding-left: 5px;">
                            <input type="submit" name="ctl00$header$btnSearch" value="Search" onclick="javascript:WebForm_DoPostBackWithOptions(new WebForm_PostBackOptions(&quot;ctl00$header$btnSearch&quot;, &quot;&quot;, true, &quot;valSearch&quot;, &quot;&quot;, false, false))" id="ctl00_header_btnSearch" class="searchButton" />
                        </td>
                    </tr>
                </table>
            
</div>
            </div>
        </div>
    </div>

</div>


        <div class="Content">
            

<div class="NavigationBar">

    
    <div id="loaderWrapperPage" style="display: none; background-color: rgba(0,0,0,0.9); position: absolute; height: 90%; width: 96%; z-index: 1;">
        <div id="loader" style="display: none; z-index: 2; padding: 15px; background-color: white; margin: 50px; text-align: center;">
            <strong style="font-size: 1.2em;">We do apologise </strong>
            <br />
            Due to unforeseen technical problems, our classified advertisements could not be published online and in the newspaper in their entirety this week. 
            <br />
            <br />
            <strong style="font-size: 1.2em;">Ons vra om verskoning</strong>
            <br />
            Weens onvoorsiene tegniese probleme verskyn slegs ‘n gedeelte van ons geklassifiseerde advertensies aanlyn en in hierdie week se koerant. 

            <br />
            <br />

            <input type="button" style="background-color: #d74343; color: white; padding: 5px 10px;" id="StayOnSite" value="Stay on Site" onclick="classifiedsConstructionClose();" />
            <input type="button" style="background-color: #677996; color: white; padding: 5px 10px;" id="Continue" value="Continue to Classifieds" />
        </div>
    </div>

    

    <div id="sticky-anchor"></div>
    <div id="sticky-element">
        <ul id="menu" style="position: absolute;">
            <li class="lmenu"><a href="http://www.georgeherald.com"><strong>Home</strong></a>
                <ul style="margin-left: 0px;">
                    <li><a href="http://www.georgeherald.com/newsarchive/1/main/LatestNews" target="_self">Latest News</a></li>
                    
                    <li><a href="http://www.georgeherald.com/content/6/RSS" target="_self">RSS</a></li>
                    <li><a href="http://www.georgeherald.com/userregister" target="_self">Register</a></li>
                    
                    <li><a href="http://www.georgeherald.com/content/8/VisitGeorge" target="_self">Visit George</a></li>
                    
                    
                    <li><a href="http://www.edenmatchmaker.com" target="_blank">Eden Matchmaker</a></li>
                    
                    
                    <li><a href="http://www.georgeherald.com/holidayguide.aspx" target="_self">Holiday Guide 2016|2017</a></li>
                </ul>
            </li>
            <li class="lmenu"><a href="http://www.georgeherald.com/newsarchive/1/main/News" target="_self"><strong>News</strong></a>
                
                <ul>
                    <li><a href="http://www.georgeherald.com/topstories" target="_self">Top Stories</a></li>
                    <li><a href="http://www.georgeherald.com/newsarchive/12/sub/General" target="_self">General</a></li>
                    <li><a href="http://www.georgeherald.com/newsarchive/13/sub/Business" target="_self">Business</a></li>
                    <li><a href="http://www.georgeherald.com/newsarchive/62/sub/LoadShedding" target="_self">Load Shedding</a></li>
                    <li><a href="http://www.georgeherald.com/newsarchive/14/sub/Property" target="_self">Property</a></li>
                    
                    <li><a href="http://www.georgeherald.com/newsarchive/22/sub/AgriEco" target="_self">AgriEco</a></li>
                    <li><a href="http://www.georgeherald.com/newsarchive/23/sub/Lifestyle" target="_self">Lifestyle</a></li>
                    <li><a href="http://www.georgeherald.com/newsarchive/15/sub/National" target="_self">National</a></li>
                    <li><a href="http://www.georgeherald.com/newsarchive/25/sub/International" target="_self">International</a></li>
                    <li><a href="http://www.georgeherald.com/newsarchive/63/sub/Politics" target="_self">Politics</a></li>
                    
                    
                    <li><a href="http://www.georgeherald.com/letters" target="_self">Letters</a></li>
                    <li><a href="http://www.georgeherald.com/features" target="_self">Features</a></li>
                </ul>
            </li>
            <li class="lmenu"><a href="http://www.georgeherald.com/newsarchive/2/main/LatestSport" target="_self"><strong>Sport</strong></a>
                
                <ul>
                    
                    <li><a href="http://www.georgeherald.com/newsarchive/2/main/LatestSport" target="_self">Latest Sport</a></li>
                    <li><a href="http://www.georgeherald.com/newsarchive/1/sub/Rugby" target="_self">Rugby</a></li>
                    <li><a href="http://www.georgeherald.com/newsarchive/2/sub/Cricket" target="_self">Cricket</a></li>
                    <li><a href="http://www.georgeherald.com/newsarchive/3/sub/Football" target="_self">Football</a></li>
                    <li><a href="http://www.georgeherald.com/newsarchive/4/sub/Golf" target="_self">Golf</a></li>
                    <li><a href="http://www.georgeherald.com/newsarchive/7/sub/Tennis" target="_self">Tennis</a></li>
                    <li><a href="http://www.georgeherald.com/newsarchive/8/sub/Athletics" target="_self">Athletics</a></li>
                    <li><a href="http://www.georgeherald.com/newsarchive/19/sub/Water_Sports" target="_self">Water Sports</a></li>
                    <li><a href="http://www.georgeherald.com/newsarchive/9/sub/Other" target="_self">Other</a></li>
                    <li><a href="http://www.georgeherald.com/whatson/1/WhatsOn" target="_self">What's On</a></li>
                    <li><a href="http://www.georgeherald.com/gallerycategory/6/Gallery" target="_self">Gallery</a></li>
                    <li><a href="http://www.georgeherald.com/sportsguide" target="_blank">Download Sport Guide</a></li>
                </ul>
            </li>
            <li class="lmenu"><a href="http://www.georgeherald.com/galleries" target="_self"><strong>Gallery</strong></a>
                <ul>
                    <li><a href="http://www.georgeherald.com/gallerycategory/1/General" target="_self">General</a></li>
                    <li><a href="http://www.georgeherald.com/gallerycategory/2/Schools" target="_self">Schools</a></li>
                    <li><a href="http://www.georgeherald.com/gallerycategory/3/Weddings" target="_self">Weddings</a></li>
                    <li><a href="http://www.georgeherald.com/gallerycategory/4/SPCA" target="_self">SPCA</a></li>
                    <li><a href="http://www.georgeherald.com/gallerycategory/5/Special_Events" target="_self">Special Events</a></li>
                    <li><a href="http://www.georgeherald.com/gallerycategory/6/Sport" target="_self">Sport</a></li>
                </ul>
            </li>
            <li class="lmenu"><a href="http://www.georgeherald.com/entertainment"><strong>Entertainment</strong></a>
                <ul>
                    <li><a href="http://www.georgeherald.com/entertainment" target="_self">Entertainment News</a></li>
                    <li><a href="http://www.georgeherald.com/viewpenveer" target="_self">Penveer</a></li>
                    <li><a href="http://www.georgeherald.com/penveer" target="_self">Submit Penveer</a></li>
                    
                    <li><a href="http://www.georgeherald.com/movies" target="_blank">Movie Trailers</a></li>
                </ul>
            </li>
            <li class="lmenu"><a href="http://www.georgeherald.com/whatson" target="_self"><strong>What's On</strong></a>
                <ul>
                    <li><a href="http://www.georgeherald.com/whatson/2/General" target="_self">General</a></li>
                    <li><a href="http://www.georgeherald.com/whatson/1/Sport" target="_self">Sport</a></li>
                    <li><a href="http://www.georgeherald.com/whatson/3/Schools" target="_self">Schools</a></li>
                    <li><a href="http://www.georgeherald.com/postwhatson" target="_self">Submit an Event</a></li>
                </ul>
            </li>
            <li class="lmenu"><a href="http://www.georgeherald.com/blogs" target="_self"><strong>Blogs</strong></a>
                <ul>
                    <li><a href='http://www.georgeherald.com/blog/6/Oppiestoep' title='Oppiestoep' target='_self'>Oppiestoep</a></li><li><a href='http://www.georgeherald.com/blog/7/Chatterbox' title='Chatterbox' target='_self'>Chatterbox</a></li><li><a href='http://www.georgeherald.com/blog/10/Those-Camera-Guys' title='Those Camera Guys' target='_self'>Those Camera Guys</a></li><li><a href='http://www.georgeherald.com/blog/12/Inspirasie-viri-Nasie' title='Inspirasie viri Nasie' target='_self'>Inspirasie viri Nasie</a></li><li><a href='http://www.georgeherald.com/blog/13/Kantlyn--Margin' title='Kantlyn | Margin' target='_self'>Kantlyn | Margin</a></li><li><a href='http://www.georgeherald.com/blog/15/Life-in-the-Slow-Lane' title='Life in the Slow Lane' target='_self'>Life in the Slow Lane</a></li><li><a href='http://www.georgeherald.com/blog/18/Like-it-is' title='Like it is' target='_self'>Like it is</a></li><li><a href='http://www.georgeherald.com/blog/19/Prontuit' title='Prontuit' target='_self'>Prontuit</a></li>
                </ul>
            </li>
               <li class="lmenu"><a href="http://ads.groupeditors.co.za/GeorgeHerald" target="_blank"><strong>Classifieds</strong></a>
                <ul>
                    <li><a href="http://ads.groupeditors.co.za/GeorgeHerald/For_Sale/" target="_blank">For Sale</a></li>
                    <li><a href="http://ads.groupeditors.co.za/GeorgeHerald/Home_Improvements/" target="_blank">Home Improvements</a></li>
                    <li><a href="http://ads.groupeditors.co.za/Motoring/listings/" target="_blank">Motoring</a></li>
                    <li><a href="http://ads.groupeditors.co.za/GeorgeHerald/Property/" target="_blank">Property</a></li>
                    <li><a href="http://ads.groupeditors.co.za/GeorgeHerald/Services/" target="_blank">Services</a></li>
                    <li><a href="http://ads.groupeditors.co.za/GeorgeHerald/Adult_Entertainment/" target="_blank">Adult Entertainment</a></li>
                    <li><a href="http://ads.groupeditors.co.za/GeorgeHerald/Vacancies/" target="_blank">Vacancies</a></li>
                    <li><a href="http://ads.groupeditors.co.za/GeorgeHerald/Notices/" target="_blank">Notices</a></li>
                    <li><a href="http://ads.groupeditors.co.za/GeorgeHerald/Legal_Notices/" target="_blank">Legal Notices</a></li>
                </ul>
            </li>
           
            <li class="lmenu"><a href="http://www.georgeherald.com/newsarchive/21/sub/Motoring" target="_self"><strong>Cars</strong></a>
                <ul>
                    <li><a href="http://www.georgeherald.com/newsarchive/21/sub/Motoring" target="_self">Motoring News</a></li>
                    <li><a href="http://www.autodealer.co.za/used-cars/Southern-Cape-region/" target="_blank">Looking for a Car?</a></li>
                </ul>
            </li>
            <li class="lmenu"><a href="http://homes.georgeherald.com" target="_blank"><strong>Homes</strong></a></li>
            <li class="lmenu"><a href="http://biz.georgeherald.com" target="_blank"><strong>Biz</strong></a></li>
			<li class="lmenu"><a href="http://specials.georgeherald.com" target="_blank"><strong>Specials</strong></a></li>
            <li style="border-right: 0px none;" class="rmenu"><a href="http://www.georgeherald.com/contact" target="_self"><strong>Contact</strong></a>
                <ul style="left: auto; right: 0px;">
                    <li><a href="http://www.georgeherald.com/contact" target="_self">Contact Us</a></li>
                    
                    <li><a href="http://www.georgeherald.com/content/14/Contact_Info" target="_self">Contact Info</a></li>
                    <li><a href="http://www.georgeherald.com/content/10/Disclaimers" target="_self">Disclaimers</a></li>
                    
                </ul>
            </li>
        </ul>
    </div>
</div>

<script>
    var loader = document.getElementById("loader");
    var loaderWrapper = document.getElementById("loaderWrapperPage");
    var classifieds = document.getElementById("files");
    var link = "";

    function classifiedsConstruction(href) {
        show();
        link = href;
    };

    $("#Continue").on("click", function () {
        window.open(link, '_blank');
        hide();
    });

    var show = function () {
        loader.style.display = "block";
        loaderWrapper.style.display = "block";
    }

    function classifiedsConstructionClose() {
        hide();
    };

    var hide = function () {
        loader.style.display = "none";
        loaderWrapper.style.display = "none";
    }
</script>

            


<div class="NewsScroller">
    <input type="hidden" value="<span style='background-color:#D81921;color:#FFFFFF;'><strong>&nbsp;Entertainment&nbsp;</strong></span>&nbsp;<a href = 'http://www.georgeherald.com/news/Arts--Entertainment/Entertainment/179046/Rock-and-Roll-Hall-of-Fame-2017-inductees-announced'>Rock and Roll Hall of Fame 2017 inductees announced</a>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; <span style='background-color:#D81921;color:#FFFFFF;'><strong>&nbsp;Politics&nbsp;</strong></span>&nbsp;<a href = 'http://www.georgeherald.com/news/News/Politics/179045/Sipho-Pityana-President-Zuma-has-failed-students'>Sipho Pityana: President Zuma has failed students</a>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; <span style='background-color:#D81921;color:#FFFFFF;'><strong>&nbsp;Southern Cape Business&nbsp;</strong></span>&nbsp;<a href = 'http://www.georgeherald.com/news/News/Southern-Cape-Business/179044/Rand-edges-higher-on-upbeat-mood-overseas'>Rand edges higher on upbeat mood overseas</a>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; <span style='background-color:#D81921;color:#FFFFFF;'><strong>&nbsp;Southern Cape Property&nbsp;</strong></span>&nbsp;<a href = 'http://www.georgeherald.com/news/News/Southern-Cape-Property/179043/Elements-to-look-for-in-any-neighbourhood'>Elements to look for in any neighbourhood</a>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; <span style='background-color:#D81921;color:#FFFFFF;'><strong>&nbsp;Southern Cape Motoring&nbsp;</strong></span>&nbsp;<a href = 'http://www.georgeherald.com/news/News/Southern-Cape-Motoring/179042/Dont-let-the-heat-get-to-you'>Don't let the heat get to you</a>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; <span style='background-color:#D81921;color:#FFFFFF;'><strong>&nbsp;Southern Cape Motoring&nbsp;</strong></span>&nbsp;<a href = 'http://www.georgeherald.com/news/News/Southern-Cape-Motoring/179041/SAs-largest-Jaguar-Land-Rover-dealer-opens-in-Sandton'>SA's largest Jaguar Land Rover dealer opens in Sandton</a>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; <span style='background-color:#D81921;color:#FFFFFF;'><strong>&nbsp;Agri Focus&nbsp;</strong></span>&nbsp;<a href = 'http://www.georgeherald.com/news/News/Agri-Focus/179040/Recent-good-rain-lifts-wheat-crop-expectations'>Recent good rain lifts wheat crop expectations</a>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; <span style='background-color:#D81921;color:#FFFFFF;'><strong>&nbsp;Entertainment&nbsp;</strong></span>&nbsp;<a href = 'http://www.georgeherald.com/news/Arts--Entertainment/Entertainment/179039/All-I-want-for-Christmas-is-you'>All I want for Christmas is you</a>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; <span style='background-color:#D81921;color:#FFFFFF;'><strong>&nbsp;National&nbsp;</strong></span>&nbsp;<a href = 'http://www.georgeherald.com/news/News/National/179038/Gauteng-businessmen-fined-R75-million-each-for-diamond-smuggling'>Gauteng businessmen fined R7.5 million each for diamond smuggling</a>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; <span style='background-color:#D81921;color:#FFFFFF;'><strong>&nbsp;International&nbsp;</strong></span>&nbsp;<a href = 'http://www.georgeherald.com/news/News/International/179037/Dozens-killed-in-Mexico-fireworks-blast'>Dozens killed in Mexico fireworks blast</a>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; <span style='background-color:#D81921;color:#FFFFFF;'><strong>&nbsp;Kantlyn | Margin&nbsp;</strong></span>&nbsp;<a href = 'http://www.georgeherald.com/viewblog/1712/Cheers-dah-ling!'>Cheers dah-ling! </a>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; <span style='background-color:#D81921;color:#FFFFFF;'><strong>&nbsp;Inspirasie viri Nasie&nbsp;</strong></span>&nbsp;<a href = 'http://www.georgeherald.com/viewblog/1711/Hoe-om-depressie-te-oorkom-(2)'>Hoe om depressie te oorkom (2) </a>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; <span style='background-color:#D81921;color:#FFFFFF;'><strong>&nbsp;Like it is&nbsp;</strong></span>&nbsp;<a href = 'http://www.georgeherald.com/viewblog/1710/We-wish-you-happy-and-safe-holidays'>We wish you happy and safe holidays </a>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; <span style='background-color:#D81921;color:#FFFFFF;'><strong>&nbsp;Life in the Slow Lane&nbsp;</strong></span>&nbsp;<a href = 'http://www.georgeherald.com/viewblog/1709/New-leaves-old-in-the-cold'>New leaves old in the cold </a>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; <span style='background-color:#D81921;color:#FFFFFF;'><strong>&nbsp;Inspirasie viri Nasie&nbsp;</strong></span>&nbsp;<a href = 'http://www.georgeherald.com/viewblog/1708/Hoe-om-depressie-te-oorkom-(1)'>Hoe om depressie te oorkom (1) </a>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; " id="hidScroller" />
    <script language="javascript" type="text/javascript">

        /*
        Cross browser Marquee script- ? Dynamic Drive (www.dynamicdrive.com)
        For full source code, 100's more DHTML scripts, and Terms Of Use, visit http://www.dynamicdrive.com
        Credit MUST stay intact
        */

        //Specify the marquee's width (in pixels)
        var marqueewidth = "950px"
        //Specify the marquee's height
        var marqueeheight = "16px"
        //Specify the marquee's marquee speed (larger is faster 1-10)
        var marqueespeed = 2
        //configure background color:
        var marqueebgcolor = "#FFFFFF"
        //Pause marquee onMousever (0=no. 1=yes)?
        var pauseit = 1

        //Specify the marquee's content (don't delete <nobr> tag)
        //Keep all content on ONE line, and backslash any single quotations (ie: that\'s great):

        var marqueecontent = '<nobr>' + document.getElementById("hidScroller").value + '</nobr>'


        ////NO NEED TO EDIT BELOW THIS LINE////////////
        marqueespeed = (document.all) ? marqueespeed : Math.max(1, marqueespeed - 1) //slow speed down by 1 for NS
        var copyspeed = marqueespeed
        var pausespeed = (pauseit == 0) ? copyspeed : 0
        var iedom = document.all || document.getElementById
        if (iedom)
            document.write('<span id="temp" style="visibility:hidden;position:absolute;top:-100px;left:-9000px">' + marqueecontent + '</span>')
        var actualwidth = ''
        var cross_marquee, ns_marquee

        function populate() {
            if (iedom) {
                cross_marquee = document.getElementById ? document.getElementById("iemarquee") : document.all.iemarquee
                cross_marquee.style.left = parseInt(marqueewidth) + 8 + "px"
                cross_marquee.innerHTML = marqueecontent
                actualwidth = document.all ? temp.offsetWidth : document.getElementById("temp").offsetWidth
            }
            else if (document.layers) {
                ns_marquee = document.ns_marquee.document.ns_marquee2
                ns_marquee.left = parseInt(marqueewidth) + 8
                ns_marquee.document.write(marqueecontent)
                ns_marquee.document.close()
                actualwidth = ns_marquee.document.width
            }
            lefttime = setInterval("scrollmarquee()", 20)
        }
        window.onload = populate

        function scrollmarquee() {
            if (iedom) {
                if (parseInt(cross_marquee.style.left) > (actualwidth * (-1) + 8))
                    cross_marquee.style.left = parseInt(cross_marquee.style.left) - copyspeed + "px"
                else
                    cross_marquee.style.left = parseInt(marqueewidth) + 8 + "px"

            }
            else if (document.layers) {
                if (ns_marquee.left > (actualwidth * (-1) + 8))
                    ns_marquee.left -= copyspeed
                else
                    ns_marquee.left = parseInt(marqueewidth) + 8
            }
        }

        if (iedom || document.layers) {
            with (document) {
                document.write('<table border="0" cellspacing="0" cellpadding="0"><td>')
                if (iedom) {
                    write('<div style="position:relative;width:' + marqueewidth + ';height:' + marqueeheight + ';overflow:hidden">')
                    write('<div style="position:absolute;width:' + marqueewidth + ';height:' + marqueeheight + ';background-color:' + marqueebgcolor + '" onMouseover="copyspeed=pausespeed" onMouseout="copyspeed=marqueespeed">')
                    write('<div id="iemarquee" style="position:absolute;left:0px;top:0px"></div>')
                    write('</div></div>')
                }
                else if (document.layers) {
                    write('<ilayer width=' + marqueewidth + ' height=' + marqueeheight + ' name="ns_marquee" bgColor=' + marqueebgcolor + '>')
                    write('<layer name="ns_marquee2" left=0 top=0 onMouseover="copyspeed=pausespeed" onMouseout="copyspeed=marqueespeed"></layer>')
                    write('</ilayer>')
                }
                document.write('</td></table>')
            }
        }
    </script>
</div>

            <div class="Left_Content">
                
    
    <div class="Left_Content_Content_Container">
        <h1 class="Left_Content_Header">
            Dozens killed in Mexico fireworks blast
        </h1>
        <div style="width: 596px; overflow: hidden;">
            
            <div style="margin-right: 15px; width: 300px; margin-bottom: 5px; float: left;">
                <a href="http://www.georgeherald.com/img/ghnw20161221-092143-676.jpg" rel="PrettyPhoto" title="Generic image.">
                    <img src="http://www.georgeherald.com/img/ghnwtn20161221-092145-083_u0.jpg" alt="Dozens killed in Mexico fireworks blast" /></a>
                
                <div style="padding: 5px; font-size: 8pt; background-color: #5D7B9D; color: #FFFFFF; margin-top: -2px;">Generic image.</div>
                
            </div>
            <div> INTERNATIONAL NEWS - An explosion at a fireworks market outside Mexico City has killed at least 29 people, officials say.</div><div>&nbsp;</div><div>Dozens of other people were injured as the blast hit the San Pablito fireworks market, about 20 miles (32km) outside the city.</div><div>&nbsp;</div>Video from the scene showed a large number of fireworks rocketing into the air as they caught fire.<br />Dozens of paramedics and police attended the scene. The cause of the explosions is not yet known.<br /><div>Locals have been told to avoid the area and keep roads clear.</div><div>&nbsp;</div><div>Officials said a number of children were among those who were badly burned, on up to 90% of their bodies.</div><div>&nbsp;</div><div>Fireworks continued to explode after the initial blast, as smoke billowed from the area in thick black clouds.</div><div>&nbsp;</div><div>Photos from police and medical personnel at the scene showed several injured people among the destroyed market stalls, with brick buildings scorched by the heat.</div><div>&nbsp;</div><div><a target="_blank" href="http://www.bbc.com/news/world-latin-america-38387239"><strong style="color: red; font-size: 12pt;">Read more on BBC.</strong></a><br /> </div>
            
        </div>
        
        <div class="ShareBar">
            <div class="ShareBarExtendedIcons">
            </div>
            <div class="ShareBarWidgetContainer">
                <!-- Go to www.addthis.com/dashboard to customize your tools -->
                <div class="addthis_inline_share_toolbox"></div>

                
            </div>

            <div class="ShareBarShareThis">
            </div>

            <div class="ShareBarPostDateContainer">
                <div>
                    09:21 (GMT+2), Wed, 21 December 2016
                </div>
            </div>
        </div>
	
    </div>
    <div class="Left_Content_Content_Container">
        

<div class="Left_Content_Header">Your Comments...</div>

<div style="width: 596px;">
    <script>
        $(window).load(function () {
            (function (d, s, id) {
                var js, fjs = d.getElementsByTagName(s)[0];
                if (d.getElementById(id)) return;
                js = d.createElement(s); js.id = id;
                js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1";
                fjs.parentNode.insertBefore(js, fjs);
            }(document, 'script', 'facebook-jssdk'));
        });</script>
    <div class="fb-comments" data-href="www.georgeherald.com/news.aspx?main=News&sub=International&id=179037&h=Dozens-killed-in-Mexico-fireworks-blast" data-num-posts="10" data-width="596">&nbsp;</div>
</div>


<div style="border-top: 1px solid #DBDBDB; width: 596px; height: 1px; margin: 10px 0px;">
</div>



<div class="CommentsContainer">
    
</div>


<div style="margin-top: 5px;"><a href="/userlogin.aspx?wwi=http%3a%2f%2fwww.georgeherald.com%2fnews.aspx%3fmain%3dNews%26sub%3dInternational%26id%3d179037%26h%3dDozens-killed-in-Mexico-fireworks-blast" id="ctl00_idMainContentPlaceHolder_comments1_lnkLogin">Login</a> or <a href="http://www.georgeherald.com/userregister">Register</a> here.</div>
<div style="margin-top: 10px; font-size: 9px;">*To <strong style="color: #D81921"><a style="font-size: 9px;" href="http://www.georgeherald.com/userregister">REGISTER</a></strong> you will be directed to the registration page. Once you have completed the registration process, please return to this page.</div>

    </div>
    
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-57daa6372a3398b5"></script>

            </div>
            <div class="Right_Content">

                <div class="Right_Content_Content_Container">
                    
    <div id="top_mpu"> 
 <script>
 googletag.cmd.push(function() {
 googletag.display('top_mpu');
 });
 </script>
 </div>

                </div>

               

                  <div class="Right_Content_Content_Container_No_Background_NoPadding">

                      
    


                      </div>

                

                <div class="Right_Content_Content_Container_No_Background_NoPadding">
                    <div class="Skyscraper">
                        
    <div id="halfpage"> 
 <script>
 googletag.cmd.push(function() {
 googletag.display('halfpage');
 });
 </script>
 </div>

                    </div>
                </div>

                

<div class="Right_Content_Content_Container_No_Background_NoPadding">
    <div id="accordion-container">
        <h2 class="accordion-header" style="background-color: #677996; color: white;">Weather</h2>
        <div class="accordion-content">
            <div style='margin: auto; width: 300px; height: 430px; /*background-image: url( http://vortex.accuweather.com/adcbin/netweather_v2/backgrounds/blue_300x250_bg.jpg ); background-repeat: no-repeat; background-color: #346797;'*/>
                <div id='Div1' style='height: 180px;'>
                    
                    
                    <a href="http://www.accuweather.com/en/za/george/301195/current-weather/301195" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awtd1414575522633" class="aw-widget-36hour"  data-locationkey="301195" data-unit="c" data-language="en-us" data-useip="false" data-uid="awtd1414575522633" data-editlocation="true"></div><script type="text/javascript" src="http://oap.accuweather.com/launch.js"></script>
                    
                </div>
            </div>
        </div>

        <h2 class="accordion-header" style="background-color: #d74343; color: white;">Currencies</h2>
        <div class="accordion-content">
            <table cellpadding="0" cellspacing="0" style="margin-left: 0px; width: 310px; text-align: left;">
                <tr>
                    <td>US D<a href="http://coinmill.com" style="color: #677996; text-decoration: none;"
                        onmouseover="this.style.cursor = 'cursor';" target="_blank">o</a>llar
                    </td>
                    <td style="text-align: right;">R&nbsp;<script type="text/javascript">																	       	currency_show_conversion(1.00, "USD", "ZAR");</script>
                    </td>
                </tr>
                <tr>
                    <td style="height: 5px;"></td>
                </tr>
                <tr>
                    <td style="background-image: url('http://www.georgeherald.com/GroupEditors/images/dotted_line.jpg'); height: 1px;" colspan="2"></td>
                </tr>
                <tr>
                    <td style="height: 5px;"></td>
                </tr>
                <tr>
                    <td>Pound Sterling
                    </td>
                    <td style="text-align: right;">R&nbsp;<script type="text/javascript">																	       	currency_show_conversion(1.00, "GBP", "ZAR");</script>
                    </td>
                </tr>
                <tr>
                    <td style="height: 5px;"></td>
                </tr>
                <tr>
                    <td style="background-image: url('http://www.georgeherald.com/GroupEditors/images/dotted_line.jpg'); height: 1px;" colspan="2"></td>
                </tr>
                <tr>
                    <td style="height: 5px;"></td>
                </tr>
                <tr>
                    <td>Euro
                    </td>
                    <td style="text-align: right;">R&nbsp;<script type="text/javascript">																	       	currency_show_conversion(1.00, "EUR", "ZAR");</script>
                    </td>
                </tr>
                <tr>
                    <td style="height: 5px;"></td>
                </tr>
                <tr>
                    <td style="background-image: url('http://www.georgeherald.com/GroupEditors/images/dotted_line.jpg'); height: 1px;" colspan="2"></td>
                </tr>
                <tr>
                    <td style="height: 5px;"></td>
                </tr>
                <tr>
                    <td>Australian Dollar
                    </td>
                    <td style="text-align: right;">R&nbsp;<script type="text/javascript">																	       	currency_show_conversion(1.00, "AUD", "ZAR");</script>
                    </td>
                </tr>
                <tr>
                    <td style="height: 5px;"></td>
                </tr>
                <tr>
                    <td style="background-image: url('http://www.georgeherald.com/GroupEditors/images/dotted_line.jpg'); height: 1px;" colspan="2"></td>
                </tr>
                <tr>
                    <td style="height: 5px;"></td>
                </tr>
                <tr>
                    <td>New Zealand Dollar
                    </td>
                    <td style="text-align: right;">R&nbsp;<script type="text/javascript">																	       	currency_show_conversion(1.00, "NZD", "ZAR");</script>
                    </td>
                </tr>
                <tr>
                    <td style="height: 5px;"></td>
                </tr>
                <tr>
                    <td style="background-image: url('http://www.georgeherald.com/GroupEditors/images/dotted_line.jpg'); height: 1px;" colspan="2"></td>
                </tr>
                <tr>
                    <td style="height: 5px;"></td>
                </tr>
                <tr>
                    <td>Canadian Dollar
                    </td>
                    <td style="text-align: right;">R&nbsp;<script type="text/javascript">																	       	currency_show_conversion(1.00, "CAD", "ZAR");</script>
                    </td>
                </tr>
                <tr>
                    <td style="height: 5px;"></td>
                </tr>
                <tr>
                    <td style="background-image: url('http://www.georgeherald.com/GroupEditors/images/dotted_line.jpg'); height: 1px;" colspan="2"></td>
                </tr>
                <tr>
                    <td style="height: 5px;"></td>
                </tr>
                <tr>
                    <td>UAE Dirham
                    </td>
                    <td style="text-align: right;">R&nbsp;<script type="text/javascript">																	       	currency_show_conversion(1.00, "AED", "ZAR");</script>
                    </td>
                </tr>
                <tr>
                    <td style="height: 5px;"></td>
                </tr>
                <tr>
                    <td style="background-image: url('http://www.georgeherald.com/GroupEditors/images/dotted_line.jpg'); height: 1px;" colspan="2"></td>
                </tr>
                <tr>
                    <td style="height: 5px;"></td>
                </tr>
                <tr>
                    <td>Singapore Dollar
                    </td>
                    <td style="text-align: right;">R&nbsp;<script type="text/javascript">																	       	currency_show_conversion(1.00, "SGD", "ZAR");</script>
                    </td>
                </tr>
                <tr>
                    <td style="height: 5px;"></td>
                </tr>
                <tr>
                    <td style="background-image: url('http://www.georgeherald.com/GroupEditors/images/dotted_line.jpg'); height: 1px;" colspan="2"></td>
                </tr>
                <tr>
                    <td style="height: 5px;"></td>
                </tr>
                <tr>
                    <td>Chinese Yuan
                    </td>
                    <td style="text-align: right;">R&nbsp;<script type="text/javascript">																	       	currency_show_conversion(1.00, "CNY", "ZAR");</script>
                    </td>
                </tr>
                <tr>
                    <td style="height: 5px;"></td>
                </tr>
                <tr>
                    <td style="background-image: url('http://www.georgeherald.com/GroupEditors/images/dotted_line.jpg'); height: 1px;" colspan="2"></td>
                </tr>
                <tr>
                    <td style="height: 5px;"></td>
                </tr>
            </table>
        </div>

        <h2 class="accordion-header" style="background-color: #677996; color: white;">Moon Cycle</h2>
        <div class="accordion-content">
            <div style="overflow: hidden; width: 310px; text-align: center;">
                
                <!-- // Begin Current Moon Phase HTML (c) CalculatorCat.com // -->
                <div style="width: 310px" align="center">
                    <div style="padding: 2px; background-color: #031B05; border: 1px solid #000000" align="center">
                        <div style="padding: 2px; padding-bottom: 0px; padding-top: 2px; border: 1px solid #AFB2D8" align="center">
                            <div style="padding-bottom: 2px; color: #FFFFFF; font-family: arial,helvetica,sans-serif; font-size: 14.3px; letter-spacing: .3em;" align="center">
                                CURRENT MOON
                            </div>
                            <script language="JavaScript" type="text/javascript">
                                var ccm_cfg = {
                                    pth: "http://www.moonmodule.com/cs/", fn: "ccm_h1.swf", lg: "en", hs: 1, tf: "12hr",
                                    scs: 1, df: "std", dfd: 0, tc: "FFFFFF", bgc: "031B05", mc: "000000", fw: 238, fh: 102, js: 0, msp: 0, u: "cc"
                                }
                            </script>
                            <script language="JavaScript" type="text/javascript" src="http://www.moonmodule.com/cs/ccm_fl.js">
                            </script>
                            <div style="padding-top: 0px" align="center">
                                <a href="http://www.calculatorcat.com/moon_phases/moon_phases.phtml"
                                    target="cc_moon_ph" style="font-size: 10px; font-family: arial,verdana,sans-serif; color: #8D8D8D; text-decoration: underline; background: #031B05; border: none;">
                                    <span style="color: #8D8D8D">lunar phases</span></a>
                            </div>
                        </div>
                    </div>
                </div>
                <!-- // end moon phase HTML // -->
            </div>
        </div>
        <h2 class="accordion-header" style="background-color: #d74343; color: white;">Horoscopes</h2>
        <div class="accordion-content">
            <div style="margin: auto; width: 310px; text-align: center;" align="center">
                
                <!-- AstroLuckIndia.com Daily Horoscope Widget Code Start -->
                
                <!-- AstroLuckIndia.com Daily Horoscope Widget Code End -->
                <!-- BEGIN HOROSCOPE.COM FREE HOROSCOPE CODE -->
<script>
    function getDailyHoroscope(v_sign) {

        var today = new Date();
        var month = today.getMonth() + 1;
        var day = today.getDate();
        var year = today.getYear();
        if (year < 2000)
            year = year + 1900;

        window.open("http://my.horoscope.com/horoscope/dailyhoroscope/dailyhoroscopebysign.aspx?day=" + day + "&month=" + month + "&year=" + year + "&sign=" + v_sign);
    }
</script>

<div align="center">
  <center>
  <table border="0" cellspacing="0" bgcolor="#3F3F3F">
    <tr>
      <td>
        <div align="center">
          <table border="0" cellspacing="0" cellpadding="0">
            <tr>
              <td>
<div align="center">
      <TABLE border=0 cellSpacing=0 width="100%" bgcolor="#3F3F3F" cellpadding="4">
        <TR>
          <TD valign="middle" align="center"><B><font face="arial,helvetica" size="2" color="#ffffff">Get
            your free daily horoscope + free daily forecast below.<br>
            Choose your zodiac sign:</font></B> 
          </TD></TR></TABLE>
</div>
<div align="center">
      <TABLE border=0 cellpadding=4 width="100%" bgcolor="#FFFFFF" cellspacing="0">
        <TBODY>
       <TR>
          <TD align=middle vAlign=center width=3 bordercolor="#FFFFFF"> </TD>
          <TD align=middle vAlign=center><a href="javascript:getDailyHoroscope(1);"><img border="0" src="http://free.horoscope.com/horoscope/images/extpictsign3_Aries.gif" width="64" height="64" border="0"></a></TD>
          <TD align=left vAlign=center>
		<FONT size=2 face="arial,helvetica" color="#3F3F3F"><B><a href="javascript:getDailyHoroscope(1);">Aries</a></B></FONT>
		<FONT size=2 face="arial,helvetica" color="#3F3F3F">   <BR><I>March 21 - April 19</I></FONT>
	  </TD>
          <TD align=middle vAlign=center><a href="javascript:getDailyHoroscope(7);"><img border="0" src="http://free.horoscope.com/horoscope/images/extpictsign3_Libra.gif" width="64" height="64"></a></TD>
          <TD align=left vAlign=center>
		<FONT size=2 face="arial,helvetica" color="#3F3F3F"><b><a href="javascript:getDailyHoroscope(7);">Libra</a></b></FONT>
		<FONT size=2 face="arial,helvetica" color="#3F3F3F">   <BR><I>September 23 - October 22</I></FONT>
	  </TD>
	</TR><TR>
          <TD align=middle vAlign=center width=3 bordercolor="#FFFFFF"> </TD>
          <TD align=middle vAlign=center><a href="javascript:getDailyHoroscope(2);"><img border="0" src="http://free.horoscope.com/horoscope/images/extpictsign3_Taurus.gif" width="64" height="64" border="0"></a></TD>
          <TD align=left vAlign=center>
		<FONT size=2 face="arial,helvetica" color="#3F3F3F"><B><a href="javascript:getDailyHoroscope(2);">Taurus</a></B></FONT>
		<FONT size=2 face="arial,helvetica" color="#3F3F3F">   <BR><I>April 20 - May 20</I></FONT>
	  </TD>
          <TD align=middle vAlign=center><a href="javascript:getDailyHoroscope(8);"><img border="0" src="http://free.horoscope.com/horoscope/images/extpictsign3_Scorpio.gif" width="64" height="64"></a></TD>
          <TD align=left vAlign=center>
		<FONT size=2 face="arial,helvetica" color="#3F3F3F"><b><a href="javascript:getDailyHoroscope(8);">Scorpio</a></b></FONT>
		<FONT size=2 face="arial,helvetica" color="#3F3F3F">   <BR><I>October 23 - November 21</I></FONT>
	  </TD>
	</TR><TR>
          <TD align=middle vAlign=center width=3 bordercolor="#FFFFFF"> </TD>
          <TD align=middle vAlign=center><a href="javascript:getDailyHoroscope(3);"><img border="0" src="http://free.horoscope.com/horoscope/images/extpictsign3_Gemini.gif" width="64" height="64" border="0"></a></TD>
          <TD align=left vAlign=center>
		<FONT size=2 face="arial,helvetica" color="#3F3F3F"><B><a href="javascript:getDailyHoroscope(3);">Gemini</a></B></FONT>
		<FONT size=2 face="arial,helvetica" color="#3F3F3F">   <BR><I>May 21 - June 20</I></FONT>
	  </TD>
          <TD align=middle vAlign=center><a href="javascript:getDailyHoroscope(9);"><img border="0" src="http://free.horoscope.com/horoscope/images/extpictsign3_Sagittarius.gif" width="64" height="64"></a></TD>
          <TD align=left vAlign=center>
		<FONT size=2 face="arial,helvetica" color="#3F3F3F"><b><a href="javascript:getDailyHoroscope(9);">Sagittarius</a></b></FONT>
		<FONT size=2 face="arial,helvetica" color="#3F3F3F">   <BR><I>November 22 - December 21</I></FONT>
	  </TD>
	</TR><TR>
          <TD align=middle vAlign=center width=3 bordercolor="#FFFFFF"> </TD>
          <TD align=middle vAlign=center><a href="javascript:getDailyHoroscope(4);"><img border="0" src="http://free.horoscope.com/horoscope/images/extpictsign3_Cancer.gif" width="64" height="64" border="0"></a></TD>
          <TD align=left vAlign=center>
		<FONT size=2 face="arial,helvetica" color="#3F3F3F"><B><a href="javascript:getDailyHoroscope(4);">Cancer</a></B></FONT>
		<FONT size=2 face="arial,helvetica" color="#3F3F3F">   <BR><I>June 21 - July 22</I></FONT>
	  </TD>
          <TD align=middle vAlign=center><a href="javascript:getDailyHoroscope(10);"><img border="0" src="http://free.horoscope.com/horoscope/images/extpictsign3_Capricorn.gif" width="64" height="64"></a></TD>
          <TD align=left vAlign=center>
		<FONT size=2 face="arial,helvetica" color="#3F3F3F"><b><a href="javascript:getDailyHoroscope(10);">Capricorn</a></b></FONT>
		<FONT size=2 face="arial,helvetica" color="#3F3F3F">   <BR><I>December 22 - January 19</I></FONT>
	  </TD>
	</TR><TR>
          <TD align=middle vAlign=center width=3 bordercolor="#FFFFFF"> </TD>
          <TD align=middle vAlign=center><a href="javascript:getDailyHoroscope(5);"><img border="0" src="http://free.horoscope.com/horoscope/images/extpictsign3_Leo.gif" width="64" height="64" border="0"></a></TD>
          <TD align=left vAlign=center>
		<FONT size=2 face="arial,helvetica" color="#3F3F3F"><B><a href="javascript:getDailyHoroscope(5);">Leo</a></B></FONT>
		<FONT size=2 face="arial,helvetica" color="#3F3F3F">   <BR><I>July 23 - August 22</I></FONT>
	  </TD>
          <TD align=middle vAlign=center><a href="javascript:getDailyHoroscope(11);"><img border="0" src="http://free.horoscope.com/horoscope/images/extpictsign3_Aquarius.gif" width="64" height="64"></a></TD>
          <TD align=left vAlign=center>
		<FONT size=2 face="arial,helvetica" color="#3F3F3F"><b><a href="javascript:getDailyHoroscope(11);">Aquarius</a></b></FONT>
		<FONT size=2 face="arial,helvetica" color="#3F3F3F">   <BR><I>January 20 - February 18</I></FONT>
	  </TD>
	</TR><TR>
          <TD align=middle vAlign=center width=3 bordercolor="#FFFFFF"> </TD>
          <TD align=middle vAlign=center><a href="javascript:getDailyHoroscope(6);"><img border="0" src="http://free.horoscope.com/horoscope/images/extpictsign3_Virgo.gif" width="64" height="64" border="0"></a></TD>
          <TD align=left vAlign=center>
		<FONT size=2 face="arial,helvetica" color="#3F3F3F"><B><a href="javascript:getDailyHoroscope(6);">Virgo</a></B></FONT>
		<FONT size=2 face="arial,helvetica" color="#3F3F3F">   <BR><I>August 23 - September 22</I></FONT>
	  </TD>
          <TD align=middle vAlign=center><a href="javascript:getDailyHoroscope(12);"><img border="0" src="http://free.horoscope.com/horoscope/images/extpictsign3_Pisces.gif" width="64" height="64"></a></TD>
          <TD align=left vAlign=center>
		<FONT size=2 face="arial,helvetica" color="#3F3F3F"><b><a href="javascript:getDailyHoroscope(12);">Pisces</a></b></FONT>
		<FONT size=2 face="arial,helvetica" color="#3F3F3F">   <BR><I>February 19 - March 20</I></FONT>
	  </TD>
	</TR>	
	</TBODY></TABLE>
</div>

              </td>
            </tr>
          </table>
        </div>
      </td>
    </tr>
  </table>
  </center>
</div>
<!-- END HOROSCOPE.COM FREE HOROSCOPE CODE -->
            </div>
        </div>

        <h2 class="accordion-header" style="background-color: #677996; color: white;">Movie Trailers</h2>
        <div class="accordion-content">

            
            
                    <div class="MovieTrailerContainer">
                        <div class="MovieTrailerImage">
                            <a href="http://www.georgeherald.com/movies/270/Inferno" title=" When Robert Langdon wakes up in an Italian hospital with amnesia, he teams up with Dr. Sienna Brooks, and together they must race across Europe against the clock to foil a deadly global plot.&nbsp;Stars Tom Hanks and Felicity Jones.">
                                <img src="http://www.georgeherald.com/img/cropped20161212-144005-002_u0.jpg" alt="Inferno" title=" When Robert Langdon wakes up in an Italian hospital with amnesia, he teams up with Dr. Sienna Brooks, and together they must race across Europe against the clock to foil a deadly global plot.&nbsp;Stars Tom Hanks and Felicity Jones." /></a>
                        </div>
                        <div class="MovieTrailerContent">
                            <div class="MovieTrailerTitle"><a style="font-size: 12px; color: #425572; text-decoration: none;" href="http://www.georgeherald.com/movies/270/Inferno" title="Inferno"><strong>Inferno</strong></a></div>
                            <div class="MovieTrailerDescription"> When Robert Langdon wakes up in an Italian hospital with amnesia, he teams...</div>
                        </div>
                    </div>
                
                    <div class="MovieTrailerContainer">
                        <div class="MovieTrailerImage">
                            <a href="http://www.georgeherald.com/movies/269/Fallen" title="A young girl finds herself in a reform school after therapy since she was blamed for the death of a young boy. At the school she finds herself drawn to a fellow student, unaware that he is an angel, and has loved her for thousands of years.">
                                <img src="http://www.georgeherald.com/img/cropped20161212-143731-767_u0.jpg" alt="Fallen" title="A young girl finds herself in a reform school after therapy since she was blamed for the death of a young boy. At the school she finds herself drawn to a fellow student, unaware that he is an angel, and has loved her for thousands of years." /></a>
                        </div>
                        <div class="MovieTrailerContent">
                            <div class="MovieTrailerTitle"><a style="font-size: 12px; color: #425572; text-decoration: none;" href="http://www.georgeherald.com/movies/269/Fallen" title="Fallen"><strong>Fallen</strong></a></div>
                            <div class="MovieTrailerDescription">A young girl finds herself in a reform school after therapy since she was...</div>
                        </div>
                    </div>
                
                    <div class="MovieTrailerContainer">
                        <div class="MovieTrailerImage">
                            <a href="http://www.georgeherald.com/movies/268/Robinson-Crusoe" title="In this animation, a daring parrot recounts how Robinson Crusoe came to be stranded on a tropical island.">
                                <img src="http://www.georgeherald.com/img/cropped20161212-143454-861_u0.jpg" alt="Robinson Crusoe" title="In this animation, a daring parrot recounts how Robinson Crusoe came to be stranded on a tropical island." /></a>
                        </div>
                        <div class="MovieTrailerContent">
                            <div class="MovieTrailerTitle"><a style="font-size: 12px; color: #425572; text-decoration: none;" href="http://www.georgeherald.com/movies/268/Robinson-Crusoe" title="Robinson Crusoe"><strong>Robinson Crusoe</strong></a></div>
                            <div class="MovieTrailerDescription">In this animation, a daring parrot recounts how Robinson Crusoe came to be...</div>
                        </div>
                    </div>
                
                    <div class="MovieTrailerContainer">
                        <div class="MovieTrailerImage">
                            <a href="http://www.georgeherald.com/movies/267/Max-Steel" title="The adventures of teenager Max McGrath and his alien companion, Steel, who must harness and combine their tremendous new powers to evolve into the turbo-charged superhero Max Steel.">
                                <img src="http://www.georgeherald.com/img/cropped20161123-123731-485_u0.jpg" alt="Max Steel" title="The adventures of teenager Max McGrath and his alien companion, Steel, who must harness and combine their tremendous new powers to evolve into the turbo-charged superhero Max Steel." /></a>
                        </div>
                        <div class="MovieTrailerContent">
                            <div class="MovieTrailerTitle"><a style="font-size: 12px; color: #425572; text-decoration: none;" href="http://www.georgeherald.com/movies/267/Max-Steel" title="Max Steel"><strong>Max Steel</strong></a></div>
                            <div class="MovieTrailerDescription">The adventures of teenager Max McGrath and his alien companion, Steel, who...</div>
                        </div>
                    </div>
                
                    <div class="MovieTrailerContainer">
                        <div class="MovieTrailerImage">
                            <a href="http://www.georgeherald.com/movies/266/Fantastic-beasts-and-where-to-find-them" title=" The year is 1926, and Newt Scamander (Eddie Redmayne) has just completed a global excursion to find and document an extraordinary array of magical creatures. &nbsp;Arriving in New York for a brief stopover, he might have come and gone without incident, were it not for a No-Maj (American for Muggle) named Jacob, a misplaced magical case, and the escape of some of Newt's fantastic beasts, which could spell trouble for both the wizarding and No-Maj worlds.&nbsp;Release date: November 25, 2016 (South Africa)&nbsp;Director: David Yates&nbsp;Budget: 180 million USD&nbsp;Music composed by: James Newton Howard">
                                <img src="http://www.georgeherald.com/img/cropped20161116-120520-682_u0.jpg" alt="Fantastic beasts and where to find them" title=" The year is 1926, and Newt Scamander (Eddie Redmayne) has just completed a global excursion to find and document an extraordinary array of magical creatures. &nbsp;Arriving in New York for a brief stopover, he might have come and gone without incident, were it not for a No-Maj (American for Muggle) named Jacob, a misplaced magical case, and the escape of some of Newt's fantastic beasts, which could spell trouble for both the wizarding and No-Maj worlds.&nbsp;Release date: November 25, 2016 (South Africa)&nbsp;Director: David Yates&nbsp;Budget: 180 million USD&nbsp;Music composed by: James Newton Howard" /></a>
                        </div>
                        <div class="MovieTrailerContent">
                            <div class="MovieTrailerTitle"><a style="font-size: 12px; color: #425572; text-decoration: none;" href="http://www.georgeherald.com/movies/266/Fantastic-beasts-and-where-to-find-them" title="Fantastic beasts and where to find them"><strong>Fantastic beasts and where to find them</strong></a></div>
                            <div class="MovieTrailerDescription"> The year is 1926, and Newt Scamander (Eddie Redmayne) has just completed a...</div>
                        </div>
                    </div>
                
            <div style="text-align: right; width: 310px; overflow: hidden;">
                <a style="font-weight: bold; font-size: 12px; text-decoration: none;" href="http://www.georgeherald.com/movies">More Movie Trailers ></a>
            </div>
        </div>

        <h2 class="accordion-header" style="background-color: #d74343; color: white;">Games</h2>
        <div class="accordion-content">
            
            
                    <div class="GameContainer">
                        <div class="GameImageContainer">
                            <a href="http://www.georgeherald.com/playgame/59/Air-Hockey" target="_blank">
                                <img src="http://www.georgeherald.com/img/Games_Default.jpg" alt="Air Hockey" title="Air Hockey" class="GameImage" /></a>
                        </div>

                        <div class="GameContentContainer">
                            <div><a style="font-size: 12px; color: #425572; text-decoration: none;" href="http://www.georgeherald.com/playgame/59/Air-Hockey" target="_blank"><strong>Air Hockey</strong></a></div>
                            <div style="font-size: 12px;">Air hockey is one of everyone's favorite challenges! Represent your...</div>
                        </div>
                    </div>
                
                    <div class="GameContainer">
                        <div class="GameImageContainer">
                            <a href="http://www.georgeherald.com/playgame/58/Tennis-Champions" target="_blank">
                                <img src="http://www.georgeherald.com/img/a__201461016747321u.jpg" alt="Tennis Champions" title="Tennis Champions" class="GameImage" /></a>
                        </div>

                        <div class="GameContentContainer">
                            <div><a style="font-size: 12px; color: #425572; text-decoration: none;" href="http://www.georgeherald.com/playgame/58/Tennis-Champions" target="_blank"><strong>Tennis Champions</strong></a></div>
                            <div style="font-size: 12px;">&nbsp;</div>
                        </div>
                    </div>
                
                    <div class="GameContainer">
                        <div class="GameImageContainer">
                            <a href="http://www.georgeherald.com/playgame/57/Mini-Pool-3" target="_blank">
                                <img src="http://www.georgeherald.com/img/a__201461016529245u.jpg" alt="Mini Pool 3" title="Mini Pool 3" class="GameImage" /></a>
                        </div>

                        <div class="GameContentContainer">
                            <div><a style="font-size: 12px; color: #425572; text-decoration: none;" href="http://www.georgeherald.com/playgame/57/Mini-Pool-3" target="_blank"><strong>Mini Pool 3</strong></a></div>
                            <div style="font-size: 12px;">This is the most advanced edition of the popular online version of Pool...</div>
                        </div>
                    </div>
                
                    <div class="GameContainer">
                        <div class="GameImageContainer">
                            <a href="http://www.georgeherald.com/playgame/56/Domino" target="_blank">
                                <img src="http://www.georgeherald.com/img/a__201461016351355u.jpg" alt="Domino" title="Domino" class="GameImage" /></a>
                        </div>

                        <div class="GameContentContainer">
                            <div><a style="font-size: 12px; color: #425572; text-decoration: none;" href="http://www.georgeherald.com/playgame/56/Domino" target="_blank"><strong>Domino</strong></a></div>
                            <div style="font-size: 12px;">In this Digital Domino Game all the rules are the same as the real game....</div>
                        </div>
                    </div>
                
                    <div class="GameContainer">
                        <div class="GameImageContainer">
                            <a href="http://www.georgeherald.com/playgame/55/Fog-Sudoku" target="_blank">
                                <img src="http://www.georgeherald.com/img/a__201461016237957u.jpg" alt="Fog Sudoku" title="Fog Sudoku" class="GameImage" /></a>
                        </div>

                        <div class="GameContentContainer">
                            <div><a style="font-size: 12px; color: #425572; text-decoration: none;" href="http://www.georgeherald.com/playgame/55/Fog-Sudoku" target="_blank"><strong>Fog Sudoku</strong></a></div>
                            <div style="font-size: 12px;">The classic mind-wracking math puzzle game is now online! With a brad new...</div>
                        </div>
                    </div>
                
            <div style="text-align: right; width: 310px; overflow: hidden;">
                <a style="font-weight: bold; font-size: 12px; text-decoration: none;" href="http://www.georgeherald.com/games">More Games ></a>
            </div>
        </div>
    </div>

</div>

                

                <div id="VotingPollDiv" class="Right_Content_Content_Container">
                    <div class="Right_Content_Header">Voting Poll</div>
                    <div id="ctl00_upVotingPoll">
	

                                <div id="ctl00_pnlPoll">
		
                                   
                      	
													<table cellpadding="0" cellspacing="0" style="width: 300px;">
														<tr>
															<td>
																<b>
																	When do you buy Christmas gifts?</b>
															</td>
														</tr>
														<tr>
															<td style="height: 5px;">
															</td>
														</tr>
														<tr>
															<td style="border-bottom: dotted 1px #677996;">
															</td>
														</tr>
														<tr>
															<td style="height: 5px;">
															</td>
														</tr>
														<tr>
															<td>
																<table cellpadding="0" cellspacing="0" style="width: 100%;">
																	
																	<tr>
																		
																		<td style="width: 20px;">
																			<input type="radio" name="rbVotingPoll" value="3725" />
																		</td>
																		
																		<td style="width: 280px;">
																			I buy throughout the year to avoid the rush in December.
																		</td>
																	</tr>
																	<tr>
																		<td style="height: 5px;">
																		</td>
																	</tr>
																	
																	<tr>
																		<td colspan="2" style="color: #E50819;">
																			<img src="http://www.georgeherald.com/GroupEditors/images/voting_poll_bar.jpg" style="width: 30px;
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                               height: 10px;" alt="George Herald" title="George Herald" />&nbsp;12%
																		</td>
																	</tr>
																	
																	<tr>
																		<td style="height: 5px;">
																		</td>
																	</tr>
																	<tr>
																		<td style="background-image: url('http://www.georgeherald.com/GroupEditors/images/dotted_line.jpg'); height: 1px; padding: 0px;"
																			colspan="2">
																		</td>
																	</tr>
																	<tr>
																		<td style="height: 5px;">
																		</td>
																	</tr>
																	
																	<tr>
																		
																		<td style="width: 20px;">
																			<input type="radio" name="rbVotingPoll" value="3726" />
																		</td>
																		
																		<td style="width: 280px;">
																			I only buy gifts a few days before Christmas.
																		</td>
																	</tr>
																	<tr>
																		<td style="height: 5px;">
																		</td>
																	</tr>
																	
																	<tr>
																		<td colspan="2" style="color: #E50819;">
																			<img src="http://www.georgeherald.com/GroupEditors/images/voting_poll_bar.jpg" style="width: 41px;
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                               height: 10px;" alt="George Herald" title="George Herald" />&nbsp;17%
																		</td>
																	</tr>
																	
																	<tr>
																		<td style="height: 5px;">
																		</td>
																	</tr>
																	<tr>
																		<td style="background-image: url('http://www.georgeherald.com/GroupEditors/images/dotted_line.jpg'); height: 1px; padding: 0px;"
																			colspan="2">
																		</td>
																	</tr>
																	<tr>
																		<td style="height: 5px;">
																		</td>
																	</tr>
																	
																	<tr>
																		
																		<td style="width: 20px;">
																			<input type="radio" name="rbVotingPoll" value="3727" />
																		</td>
																		
																		<td style="width: 280px;">
																			I don't buy Christmas gifts.
																		</td>
																	</tr>
																	<tr>
																		<td style="height: 5px;">
																		</td>
																	</tr>
																	
																	<tr>
																		<td colspan="2" style="color: #E50819;">
																			<img src="http://www.georgeherald.com/GroupEditors/images/voting_poll_bar.jpg" style="width: 169px;
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                               height: 10px;" alt="George Herald" title="George Herald" />&nbsp;70%
																		</td>
																	</tr>
																	
																	<tr>
																		<td style="height: 5px;">
																		</td>
																	</tr>
																	<tr>
																		<td style="background-image: url('http://www.georgeherald.com/GroupEditors/images/dotted_line.jpg'); height: 1px; padding: 0px;"
																			colspan="2">
																		</td>
																	</tr>
																	<tr>
																		<td style="height: 5px;">
																		</td>
																	</tr>
																	
																	<tr id="votebuttonrow">
                                                                        
																		<td style="text-align: center;" colspan="2">
																			<input type="submit" name="ctl00$btnVote" value="VOTE" onclick="DisableVoteButton(&#39;votebuttonrow&#39;);" id="ctl00_btnVote" class="Button" FontSize="15px" />
																		</td>
																	</tr>
																</table>
															</td>
														</tr>
													</table>
                       
	</div>
                            
</div>
                    <div id="ctl00_UpdateProgress1" style="display:none;">
	
                        <div style="width:300px; height:32px;">
                            <img src="http://www.georgeherald.com/GroupEditors/images/loading_progress.gif" height="32" width="32" />
                         </div>
                    
</div>
                </div>

                <div class="Right_Content_Content_Container">
                    
    <div id="bottom_mpu"> 
 <script>
 googletag.cmd.push(function() {
 googletag.display('bottom_mpu');
 });
 </script>
 </div>

                </div>

                
                

 <div class="Right_Content_Content_Container">
<script type="text/javascript">
	function changeMale() {
		document.getElementById("tdMale").style.background = "#687997";
		document.getElementById("tdMale").style.color = "#FFFFFF";
		document.getElementById("tdFemale").style.background = "#EDEDED";
		document.getElementById("tdFemale").style.color = "#677996";
		document.getElementById("tdSearch").style.background = "#EDEDED";
		document.getElementById("tdSearch").style.color = "#677996";

		document.getElementById("divMale").style.display = "block";
		document.getElementById("divFemale").style.display = "none";
		document.getElementById("divSearch").style.display = "none";
	}

	function changeFemale() {
		document.getElementById("tdMale").style.background = "#EDEDED";
		document.getElementById("tdMale").style.color = "#677996";
		document.getElementById("tdFemale").style.background = "#687997";
		document.getElementById("tdFemale").style.color = "#FFFFFF";
		document.getElementById("tdSearch").style.background = "#EDEDED";
		document.getElementById("tdSearch").style.color = "#677996";

		document.getElementById("divMale").style.display = "none";
		document.getElementById("divFemale").style.display = "block";
		document.getElementById("divSearch").style.display = "none";
	}

	function changeSearch() {
		document.getElementById("tdMale").style.background = "#EDEDED";
		document.getElementById("tdMale").style.color = "#677996";
		document.getElementById("tdFemale").style.background = "#EDEDED";
		document.getElementById("tdFemale").style.color = "#677996";
		document.getElementById("tdSearch").style.background = "#687997";
		document.getElementById("tdSearch").style.color = "#FFFFFF";

		document.getElementById("divMale").style.display = "none";
		document.getElementById("divFemale").style.display = "none";
		document.getElementById("divSearch").style.display = "block";
	}
</script>
<style type="text/css" media="screen">
	.sBox
	{
		font-family: Verdana,Arial,Geneva,sans-serif;
		font-size: 11px;
		color: #000000;
	}
	.boxOuterDiv
	{
		margin-top: 10px;
	}
	.boxOuter
	{
        border: 0px solid #082276;
        background: #bfe3ff;
		font-family: Verdana,Arial,Geneva,sans-serif;
		font-size: 10px;
        width: 300px; 
        height: 302px;
	}
	.loggedInUser
	{
		font-weight: bold;
	}
	.boxHeader, .prfNavHead
	{
		color: #000000;
		font-weight: bold;
		text-align: center;
		padding-bottom: 3px;
		border-bottom: #082276 1px solid;
		background-color: #bfe3ff;
	}
	.boxHeader
	{
		font-size: 11px;
		margin-bottom: 3px;
	}
	.profileHeader
	{
		color: #000000;
		font-weight: bold;
		text-align: left;
		font-size: 11px;
		margin-bottom: 6px;
		text-decoration: none;
	}
	.profileLink
	{
		color: #000000;
		font-weight: bold;
		text-align: left;
		text-decoration: none;
		font-size: 10px;
        margin-top:10px;
   
	}
	.profileContent
	{
		text-align: left;
		margin-bottom: 6px;
		font-size: 11px;
	}
	.srchCountry
	{
		font-size: 13px;
	}
	.hpQsrch
	{
		background-color: #ffffff;
		font-family: "MS Sans Serif" ,Arial,Geneva,sans-serif;
		font-size: 11px;
	}
</style>

<div style="clear:both;width:300px;">
    <div style="clear:both;width:300px;margin-left:1px;">
        <div style="float:left;width: 100px; text-align: center; height: 20px; vertical-align: middle; background-color: #687997; color: #FFFFFF" id="tdMale" onmouseover="this.style.cursor='pointer'; changeMale();"><strong>Men</strong></div>
        <div style="float:left;width: 100px; text-align: center; height: 20px; vertical-align: middle; background-color: #EDEDED; color: #677996" onmouseover="this.style.cursor='pointer'; changeFemale();" id="tdFemale"><strong>Women</strong></div>
        <div style="float:left;width: 100px; text-align: center; color: #677996; height: 20px; vertical-align: middle; background-color: #EDEDED" onmouseover="this.style.cursor='pointer'; changeSearch(); " id="tdSearch"><strong>Search</strong></div>
    </div>

    <div style="clear:both;width:300px;">
        <div class="boxOuter" style="display: block" id="divMale">
            <div style="text-align: center;margin:5px auto ;">
                <a href="http://www.edenmatchmaker.com/s/a/18918" target="_blank">
                    <img src="http://www.georgeherald.com/GroupEditors/images/edenlogo2.png" width="290" height="39" alt="" border="0" style="margin-bottom: 12px" /></a>
            </div>
            <div style="clear: both; margin:0px 4px 10px 4px;">
                <a href="http://www.edenmatchmaker.com/s/d/4454133/a/18918/" id="ctl00_ucEdenMatchmaker1_lnkMale1" target="_blank">
                    <img src="http://www.georgeherald.com/img/dating/dbz20161221-015718-882-Figjåm.jpg" id="ctl00_ucEdenMatchmaker1_imgMale1" style="float: left; margin-right: 10px; margin-bottom: 10px; width: 75px; height: 100px" /></a>
                <div id="ctl00_ucEdenMatchmaker1_divMale1Descript"><div class="profileHeader"><a href="http://www.edenmatchmaker.com/s/d/4454133/a/18918/" target="_blank" class="profileHeader">Figj&#229;m</a></div><div class="profileContent">I&#39;m a 45 year old man looking to meet women between the ages of 34 and 49.</div><div><a href="http://www.edenmatchmaker.com/s/d/4454133/a/18918/" target="_blank" class="profileLink">View profile</a></div></div>
            </div>
            <div style="clear: both; margin:0px 4px 10px 4px;">
                <a href="http://www.edenmatchmaker.com/s/d/4455955/a/18918/" id="ctl00_ucEdenMatchmaker1_lnkMale2" target="_blank">
                    <img src="http://www.georgeherald.com/img/dating/dbz20161221-015636-722-Fratz.jpg" id="ctl00_ucEdenMatchmaker1_imgMale2" style="float: left; margin-right: 10px; margin-bottom: 10px; width: 75px; height: 100px" /></a>
                <div id="ctl00_ucEdenMatchmaker1_divMale2Descript"><div class="profileHeader"><a href="http://www.edenmatchmaker.com/s/d/4455955/a/18918/" target="_blank" class="profileHeader">Fratz</a></div><div class="profileContent">I&#39;m a 52 year old man looking to meet women between the ages of 33 and 60.</div><div><a href="http://www.edenmatchmaker.com/s/d/4455955/a/18918/" target="_blank" class="profileLink">View profile</a></div></div>
            </div>
            <div style="clear: both;margin:auto; margin-left:4px;font-weight: bold" class="profileLink">
                <a href="http://www.edenmatchmaker.com/s/a/18918" target="_blank" class="profileLink"
                    style="font-weight: bold">View more profiles...</a>
            </div>
        </div>

        <div class="boxOuter" style="display: none" id="divFemale">
            <div style="text-align: center;margin:5px auto;">
                <a href="http://www.edenmatchmaker.com/s/a/18918" target="_blank">
                    <img src="http://www.georgeherald.com/GroupEditors/images/edenlogo2.png" width="290" height="39" alt="" border="0" style="margin-bottom: 12px" /></a>
            </div>
            <div style="clear: both; margin:0px 4px 10px 4px; padding-bottom: 10px;">
                <a href="http://www.edenmatchmaker.com/s/d/4450092/a/18918/" id="ctl00_ucEdenMatchmaker1_lnkFemale1" target="_blank">
                    <img src="http://www.georgeherald.com/img/dating/dbz20161221-015654-630-Sammy_382.jpg" id="ctl00_ucEdenMatchmaker1_imgFemale1" style="float: left; margin-right: 10px; margin-bottom: 10px; width: 75px; height: 100px" /></a>
                <div id="ctl00_ucEdenMatchmaker1_divFemale1Descript"><div class="profileHeader"><a href="http://www.edenmatchmaker.com/s/d/4450092/a/18918/" target="_blank" class="profileHeader">Sammy_382</a></div><div class="profileContent">I&#39;m a 31 year old woman looking to meet men between the ages of 22 and 45.</div><div><a href="http://www.edenmatchmaker.com/s/d/4450092/a/18918/" target="_blank" class="profileLink">View profile</a></div></div>
            </div>
            <div style="clear: both; margin:0px 4px 10px 4px;">
                <a href="http://www.edenmatchmaker.com/s/d/4458888/a/18918/" id="ctl00_ucEdenMatchmaker1_lnkFemale2" target="_blank">
                    <img src="http://www.georgeherald.com/img/dating/dbz20161221-015715-334-Extraordinaire.jpg" id="ctl00_ucEdenMatchmaker1_imgFemale2" style="float: left; margin-right: 10px; margin-bottom: 10px; width: 75px; height: 100px" /></a>
                <div id="ctl00_ucEdenMatchmaker1_divFemale2Descript"><div class="profileHeader"><a href="http://www.edenmatchmaker.com/s/d/4458888/a/18918/" target="_blank" class="profileHeader">Extraordinaire</a></div><div class="profileContent">I&#39;m a 56 year old woman looking to meet men between the ages of 48 and 60.</div><div><a href="http://www.edenmatchmaker.com/s/d/4458888/a/18918/" target="_blank" class="profileLink">View profile</a></div></div>
            </div>
            <div style="clear: both;margin:auto; margin-left:4px; font-weight: bold" class="profileLink">
                <a href="http://www.edenmatchmaker.com/s/a/18918" target="_blank" class="profileLink"
                    style="font-weight: bold">View more profiles...</a>
            </div>
        </div>

        <div class="boxOuter" style="display: none" id="divSearch">
            <iframe src="http://www.georgeherald.com/eden2.htm" width="300" height="302" frameborder="0"></iframe>
        </div>

    </div>

</div>

     </div>



                
<div class="Right_Content_Content_Container" style="background-color: #315c99;">
    <div style="width: 300px; background-color: #fff; overflow: hidden; height: 570px;">

        
             <iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fpages%2FGeorge-Herald%2F201175613228571&amp;width=300&amp;height=570&amp;colorscheme=light&amp;show_faces=true&amp;header=true&amp;stream=true&amp;show_border=true" scrolling="no" frameborder="0" style="border: none; overflow: hidden; width: 300px; height: 570px;" allowtransparency="true"></iframe>
        

    </div>
</div>

                
            </div>

            

<div class="Footer">
    <div class="Footer_1">
      <div class="centerLogos">
        <div>
          <a href="http://www.georgeherald.com">
            <img src="http://www.georgeherald.com/GroupEditors/images/Footer/home.jpg" width="46px" height="32px" alt="" /></a>
        </div>
        <div>
          <a href="http://www.georgeherald.com/newsarchive/1/main/News">
            <img src="http://www.georgeherald.com/GroupEditors/images/Footer/news.jpg" width="53px" height="32px" alt=""></a>
        </div>
        <div>
          <a href="http://www.georgeherald.com/newsarchive/2/main/LatestSport">
            <img src="http://www.georgeherald.com/GroupEditors/images/Footer/sport.jpg" width="39px" height="32px" alt="" /></a>
        </div>
        <div>
          <a href="http://www.georgeherald.com/galleries">
            <img src="http://www.georgeherald.com/GroupEditors/images/Footer/gallery.jpg" width="52px" height="32px" alt="" /></a>
        </div>
        <div>
          <a href="http://www.georgeherald.com/entertainment">
            <img src="http://www.georgeherald.com/GroupEditors/images/Footer/arts.jpg" width="52px" height="32px" alt="" /></a>
        </div>
        <div>
          <a href="http://www.georgeherald.com/whatson/2/General">
            <img src="http://www.georgeherald.com/GroupEditors/images/Footer/whats-on.jpg" width="45px" height="32px" alt="" /></a>
        </div>
        <div>
          <a href="http://www.georgeherald.com/categories">
            <img src="http://www.georgeherald.com/GroupEditors/images/Footer/classifieds.jpg" width="46px" height="32px" alt="" /></a>
        </div>
        <div>
          <a href="http://www.georgeherald.com/blogs">
            <img src="http://www.georgeherald.com/GroupEditors/images/Footer/blogs.jpg" width="56px" height="32px" alt="" /></a>
        </div>
        
        <div>
          <a href="http://www.georgeherald.com/contact">
            <img src="http://www.georgeherald.com/GroupEditors/images/Footer/contact.jpg" width="42px" height="32px" alt="" /></a>
        </div>
      </div>
    </div>
    <div class="Footer_2">
      <div class="Footer_Header">More Group Editors Publications & Online Platforms</div>
      <div class="centerLogos">
        <div style="padding-right:5px;">
          <a href="http://www.georgeherald.com/content/33/George_Mini_Ads_News" target="_blank">
            <img src="http://www.georgeherald.com/GroupEditors/images/Footer/mini-ads.jpg" alt="George Mini Ads News" title="George Mini Ads News"
              style="border-style: none; width:130px; height: 54px" /></a>
        </div>
        <div style="padding-right:5px;">
          <a href="http://www.mosselbayadvertiser.com" target="_blank">
            <img src="http://www.georgeherald.com/GroupEditors/images/Footer/mosselbay.jpg" alt="Mossel Bay Advertiser" title="Mossel Bay Advertiser"
              style="border-style: none; width:130px; height: 54px" /></a>
        </div>
        <div style="padding-right:5px;">
          <a href="http://www.georgeherald.com/content/34/Mossel_Bay_Home_Ads_News" target="_blank">
            <img src="http://www.georgeherald.com/GroupEditors/images/Footer/mosselbay-home-ads.jpg" alt="Mossel Bay Home Ads News" title="Mossel Bay Home Ads News"
              style="border-style: none; width:130px; height: 54px" /></a>
        </div>
        <div style="padding-right:5px;">
          <a href="http://www.suidkaapforum.com" target="_blank">
            <img src="http://www.georgeherald.com/GroupEditors/images/Footer/suidkaap.jpg" alt="Suid-Kaap Forum" title="Suid-Kaap Forum"
              style="border-style: none; width:130px; height: 54px" /></a>
        </div>
        <div style="padding-right:5px;">
          <a href="http://www.knysnaplettherald.com" target="_blank">
            <img src="http://www.georgeherald.com/GroupEditors/images/Footer/knysna.jpg" alt="Knysna-Plett Herald" title="Knysna-Plett Herald"
              style="border-style: none; width:130px; height: 54px" /></a>
        </div>
        <div style="padding-right:5px;">
          <a href="http://www.oudtshoorncourant.com" target="_blank">
            <img src="http://www.georgeherald.com/GroupEditors/images/Footer/oudtshoorn.jpg" alt="Oudtshoorn Courant" title="Oudtshoorn Courant"
              style="border-style: none; width:130px; height: 54px" /></a>
        </div>
        <div>
          <a href="http://www.georgeherald.com/content/35/Graaff-Reinet_Advertiser" target="_blank">
            <img src="http://www.georgeherald.com/GroupEditors/images/Footer/graaff-reinet-advertiser.jpg" alt="Graaff-Reinet Advertiser" title="Graaff-Reinet Advertiser"
              style="border-style: none; width:134px; height: 56px" /></a>
        </div>
      </div>
      <div class="centerLogos">
	   <div>
          <a href="http://www.georgeherald.com/content/108/Idinga-GH" target="_blank">
            <img src="http://www.georgeherald.com/GroupEditors/images/Footer/Idinga.jpg" alt="Idinga" title="Idinga" style="border-style:none; width:158px; height: 46px" /></a>
        </div>
        <div>
          <a href="http://www.autodealer.co.za/" target="_blank">
            <img src="http://www.georgeherald.com/GroupEditors/images/Footer/AutoDealer.jpg"" alt="Auto Dealer" title="Auto Dealer" style="border-style:none; width:158px; height: 46px" /></a>
        </div>
        <!--<div>
          <a href="http://www.onlinegardenroute.co.za/" target="_blank">
            <img src="http://www.georgeherald.com/GroupEditors/images/Footer/Online.jpg"" alt="Online Garden Route" title="Online Garden Route" style="border-style:none; width:106px; height: 46px" /></a>
        </div>-->
        <div>
          <a href="http://www.dealfinder.co.za" target="_blank">
            <img src="http://www.georgeherald.com/GroupEditors/images/Footer/Dealfinder.jpg"" alt="Dealfinder" title="Dealfinder" style="border-style:none; width:162px; height: 46px" /></a>
        </div>
        <div>
          <a href="http://www.edenmatchmaker.com/s/" target="_blank">
            <img src="http://www.georgeherald.com/GroupEditors/images/Footer/Eden.jpg"" alt="Eden Matchmaker" title="Eden Matchmaker" style="border-style:none; width:225px; height: 46px" /></a>
        </div>
        <!--<div>
          <a href="http://www.prepaid24.co.za/index.php?comp=content&id=109&notabs=1 " target="_blank">
            <img src="http://www.georgeherald.com/GroupEditors/images/Footer/Prepaid.jpg"" alt="Prepaid 24" title="Prepaid 24" style="border-style:none; width:86px; height: 46px" /></a>
        </div>-->
      </div>
    </div>
    <div class="Footer_3">
      <div class="Footer_Copyright">
        Copyright © 2016 Group Editors Co PTY Ltd t/a George Herald
      </div>
      <div class="Footer_Disclaimer">
        <a style="color: #ffffff;" href="http://www.georgeherald.com/content/10/Disclaimers">Disclaimers</a> | <a style="color: #ffffff;" href="userlogin.aspx">Login</a> | <a style="color: #ffffff;" href="userregister.aspx">Sign up</a>
      </div>
      <div class="Footer_Social">
        <div>
          <a href="http://www.localnewsnetwork.co.za/" target="_blank">
            <img src="http://www.georgeherald.com/GroupEditors/images/Footer/localNewsNetwork.jpg" alt="Local News Network" title="Local News Network" width="47px" height="38px" style="border: 0px;" /></a>
        </div>
        <div>
          <a href="http://www.georgeherald.com/content/6/RSS">
            <img src="http://www.georgeherald.com/GroupEditors/images/Footer/rss-footer.jpg" alt="rss" title="rss" width="34px" height="38px" style="border: 0px;" /></a>
        </div>
        <div>
          <a href="https://twitter.com/GeorgeHerald" target="_blank">
            <img src="http://www.georgeherald.com/GroupEditors/images/Footer/twitter-footer.jpg" alt="twitter" title="twitter" width="33px" height="38px" /></a>
        </div>
        <div>
          <a href="https://www.facebook.com/pages/George-Herald/201175613228571" target="_blank">
            <img src="http://www.georgeherald.com/GroupEditors/images/Footer/facebook-footer.jpg" alt="facebook" title="facebook" width="30px" height="38px" /></a>
        </div>
        
        <div>
          <a href="http://www.digitalplatforms.co.za" target="_blank">
            <img src="http://www.georgeherald.com/GroupEditors/images/Footer/digitalplatforms.jpg" alt="Digital Platforms" title="Developed by Digital Platforms" width="113px" height="38px" /></a>
        </div>
      </div>
    </div>
  </div>
        </div>
    </div>


<script type="text/javascript">
//<![CDATA[
Sys.Application.add_init(function() {
    $create(Sys.Extended.UI.AutoCompleteBehavior, {"completionInterval":200,"completionListCssClass":"completionList","completionListItemCssClass":"listItem","completionSetCount":5,"delimiterCharacters":";, :","firstRowSelected":true,"highlightedItemCssClass":"itemHighlighted","id":"ctl00_header_AutoCompleteExtender1","minimumPrefixLength":1,"serviceMethod":"GetCompletionList","servicePath":"http://www.georgeherald.com/SearchAutoComplete.asmx"}, {"hiding":HideImage,"populated":HideImage,"populating":ShowImage}, null, $get("ctl00_header_txtSearch"));
});
//]]>
</script>
</form>
        


    <script type="text/javascript">
        (function (i, s, o, g, r, a, m) { i['GoogleAnalyticsObject'] = r; i[r] = i[r] || function () { (i[r].q = i[r].q || []).push(arguments) }, i[r].l = 1 * new Date(); a = s.createElement(o), m = s.getElementsByTagName(o)[0]; a.async = 1; a.src = g; m.parentNode.insertBefore(a, m) })(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');

        ga('create', 'UA-12852324-1', 'auto');
		ga('create', 'UA-27087662-3', 'auto', { 'name': 'server' });
        ga('create', 'UA-27087662-9', 'auto', { 'name': 'server' });
        ga('create', 'UA-60528497-1', 'auto', { 'name': 'gh_server_rup' });
        ga('require', 'displayfeatures');
        ga('send', 'pageview');
        ga('server.send', 'pageview');
        ga('gh_server_rup.send', 'pageview');
</script>



     
    
    <style type="text/css">
        #top_ldr {
            display: block !important;
        }
        @media screen and (max-width: 770px) 
        {
              .Leaderboard {
                  width: 320px !important;
              }             
        }
        
    </style>

</body>
</html>
